<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
  <title>Princeton Open Houses: August 5 and August 6 | MercerSpace.com</title>
  <meta charset="UTF-8" />
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <link rel="pingback" href="https://mercerspace.com/xmlrpc.php" />
  <meta property="og:image" content="https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg" /><link rel="icon" type="image/png" href="http://mercerspace.com/wp-content/uploads/2016/11/favicon.png">
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mercerspace.com/2017/08/04/princeton-open-houses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Princeton Open Houses: July 29 and July 30" />
<meta property="og:description" content="The following open houses are scheduled to take place in Princeton on Saturday, August 5 and Sunday, August 6. Please contact the real estate agent before attending, and be sure to revisit this page every Friday evening for the complete list of open houses. 502 Cherry Valley Road $1,550,000 Open House: Sunday 1 to 4 p.m. Click...Read more" />
<meta property="og:url" content="https://mercerspace.com/2017/08/04/princeton-open-houses/" />
<meta property="og:site_name" content="MercerSpace.com" />
<meta property="article:section" content="Princeton Real Estate" />
<meta property="article:published_time" content="2017-08-04T09:00:56-04:00" />
<meta property="article:modified_time" content="2017-08-04T12:12:14-04:00" />
<meta property="og:updated_time" content="2017-08-04T12:12:14-04:00" />
<meta property="og:image" content="https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg" />
<meta property="og:image:secure_url" content="https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="320" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The following open houses are scheduled to take place in Princeton on Saturday, August 5 and Sunday, August 6. Please contact the real estate agent before attending, and be sure to revisit this page every Friday evening for the complete list of open houses. 502 Cherry Valley Road $1,550,000 Open House: Sunday 1 to 4 p.m. Click...Read more" />
<meta name="twitter:title" content="Princeton Open Houses: July 29 and July 30" />
<meta name="twitter:image" content="https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MercerSpace.com &raquo; Feed" href="https://mercerspace.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercerSpace.com &raquo; Comments Feed" href="https://mercerspace.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MercerSpace.com &raquo; Princeton Open Houses: August 5 and August 6 Comments Feed" href="https://mercerspace.com/2017/08/04/princeton-open-houses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mercerspace.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='font-awesome-four-css'  href='https://mercerspace.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://mercerspace.com/wp-content/themes/Newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://mercerspace.com/wp-content/themes/mercerspace/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%7CLato%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://mercerspace.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://mercerspace.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://mercerspace.com/wp-content/themes/mercerspace/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://mercerspace.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mercerspace.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mercerspace.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mercerspace.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mercerspace.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://mercerspace.com/?p=45808' />
<link rel="alternate" type="application/json+oembed" href="https://mercerspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mercerspace.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:0px; max-width:400px; }
	.b-2 { margin:0px 0px 0px 0px; }
	.g-3 { min-width:0px; max-width:600px; margin: 0 auto; }
	.b-3 { margin:0px 0px 0px 0px; }
	.g-5 { min-width:0px; max-width:900px; }
	.b-5 { margin:0px 0px 0px 0px; }
	.g-6 { min-width:0px; max-width:900px; }
	.b-6 { margin:0px 0px 0px 0px; }
	.g-7 { min-width:0px; max-width:900px; }
	.b-7 { margin:0px 0px 0px 0px; }
	.g-8 { min-width:0px; max-width:1200px; }
	.b-8 { margin:0px 0px 0px 0px; }
	.g-9 { min-width:0px; max-width:300px; }
	.b-9 { margin:0px 0px 0px 0px; }
	.g-10 { min-width:0px; max-width:300px; margin: 0 auto; }
	.b-10 { margin:0px 0px 25px 0px; }
	.g-11 { min-width:0px; max-width:300px; }
	.b-11 { margin:0px 0px 0px 0px; }
	.g-12 { min-width:0px; max-width:300px; }
	.b-12 { margin:0px 0px 0px 0px; }
	.g-13 { min-width:0px; max-width:300px; }
	.b-13 { margin:0px 0px 0px 0px; }
	.g-14 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="534567426662794"/><meta property="fb:admins" content="1039362493"/>			<script type="text/javascript">
				var _gaq = _gaq || [];

									_gaq.push(['_setAccount', 'UA-41163542-1']);
					                                        					_gaq.push(['_trackPageview']);
				
                
				(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                				    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
                				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>

        	<link rel="canonical" href="https://mercerspace.com/2017/08/04/princeton-open-houses/" />
	<meta name="description" content="The following open houses are scheduled to take place in Princeton on Saturday, August 5 and Sunday, August 6. Please contact the real estate agent befo..." />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://mercerspace.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/mercerspace.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/mercerspace.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="2";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://mercerspace.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mercerspace.com/category/princetonrealestate/",
                                "name": "Princeton Real Estate"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://mercerspace.com/2017/08/04/princeton-open-houses/",
                                "name": "Princeton Open Houses: August 5 and August 6"                                
                            }
                        }    ]
                        }
                       </script><script>
(function($) {
    $(function() {
        if ('object' != typeof FWP) {
            return;
        }

        wp.hooks.addFilter('facetwp/template_html', function(resp, params) {
            if (FWP.is_load_more) {
                FWP.is_load_more = false;
                $('.facetwp-template').append(params.html);
                return true;
            }
            return resp;
        });
    });

    $(document).on('click', '.fwp-load-more', function() {
        $('.fwp-load-more').html('Loading...');
        FWP.is_load_more = true;
        FWP.paged = parseInt(FWP.settings.pager.page) + 1;
        FWP.soft_refresh = true;
        FWP.refresh();
    });

    $(document).on('facetwp-loaded', function() {
        if (FWP.settings.pager.page < FWP.settings.pager.total_pages) {
            if (! FWP.loaded && 1 > $('.fwp-load-more').length) {
                $('.facetwp-template').after('<button class="fwp-load-more">Load more</button>');
            }
            else {
                $('.fwp-load-more').html('Load more').show();
            }
        }
        else {
            $('.fwp-load-more').hide();
        }
    });

    $(document).on('facetwp-refresh', function() {
        if (! FWP.loaded) {
            FWP.paged = 1;
        }
    });
})(jQuery);
</script>
<script>
(function($) {
    $(function() {
        wp.hooks.addFilter('facetwp/set_options/event_dates', function(opts, params) {
            opts.inline = true;
            return opts;
        });
    });
})jQuery);
</script>
<script>
(function($) {
    $(document).on('facetwp-loaded', function() {
        $('.facetwp-facet').each(function() {
            var facet_name = $(this).attr('data-name');
            var facet_label = FWP.settings.labels[facet_name];
            if ($('.facet-label[data-for="' + facet_name + '"]').length < 1) {
                $(this).before('<h3 class="facet-label" data-for="' + facet_name + '">' + facet_label + '</h3>');
            }
        });
    });
})(jQuery);
</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
  
    <script>
      (function($) {
        $(document).on('facetwp-refresh', function() {
          $('.facetwp-template').animate({
            opacity: 0
          }, 500);
        });
        $(document).on('facetwp-loaded', function() {
          $('.facetwp-template').animate({
            opacity: 1
          }, 500);
        });
      })(jQuery);
    </script>

</head>

<body class="post-template-default single single-post postid-45808 single-format-standard princeton-open-houses global-block-template-1 single_template_2 white-menu wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="
  https://schema.org/WebPage">

    <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

  <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mercerspace" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://mercerspace.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-32307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-32307"><a href="https://mercerspace.com/">Towns<i class="td-icon-menu-right td-element-after"><i class="fa fa-home"></i><span class="fontawesome-text"></i></span></a>
<ul  class="sub-menu">
	<li id="menu-item-32306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32306"><a href="https://mercerspace.com/ewing-observer/">Ewing</a></li>
	<li id="menu-item-32305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32305"><a href="https://mercerspace.com/hamilton-post/">Hamilton</a></li>
	<li id="menu-item-32304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32304"><a href="https://mercerspace.com/hopewell-express/">Hopewell Valley</a></li>
	<li id="menu-item-32303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32303"><a href="https://mercerspace.com/lawrence-gazette/">Lawrence</a></li>
	<li id="menu-item-32302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32302"><a href="https://mercerspace.com/princeton-echo/">Princeton<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-46112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46112"><a href="https://mercerspace.com/category/princetonrealestate/">Princeton Real Estate</a></li>
	</ul>
</li>
	<li id="menu-item-32301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32301"><a href="https://mercerspace.com/robbinsville-advance/">Robbinsville</a></li>
	<li id="menu-item-32300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32300"><a href="https://mercerspace.com/trenton-downtowner/">Trenton</a></li>
	<li id="menu-item-32299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32299"><a href="https://mercerspace.com/west-windsor-news/">West Windsor &#038; Plainsboro<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-45013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45013"><a href="https://mercerspace.com/category/wwp-community-forum/">WWP Community Forum</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-861"><a href="https://mercerspace.com/category/news/">News<i class="td-icon-menu-right td-element-after"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text"></i></span></a>
<ul  class="sub-menu">
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://mercerspace.com/category/sports/"><i class="fa fa-futbol-o"></i><span class="fontawesome-text">Sports</span></a></li>
	<li id="menu-item-897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-897"><a href="https://mercerspace.com/category/commentary/"><i class="fa fa-commenting-o"></i><span class="fontawesome-text">Commentary</span></a></li>
	<li id="menu-item-899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-899"><a href="https://mercerspace.com/category/schools/"><i class="fa fa-graduation-cap"></i><span class="fontawesome-text">Schools</span></a></li>
	<li id="menu-item-860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-860"><a href="https://mercerspace.com/category/features/"><i class="fa fa-star"></i><span class="fontawesome-text">Features</span></a></li>
</ul>
</li>
<li id="menu-item-943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-943"><a href="https://mercerspace.com/category/business/"><i class="fa fa-briefcase"></i><span class="fontawesome-text">Business</span></a></li>
<li id="menu-item-863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863"><a href="https://mercerspace.com/category/arts/"><i class="fa fa-music"></i><span class="fontawesome-text">A&#038;E</span></a></li>
<li id="menu-item-898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-898"><a href="https://mercerspace.com/category/food-dining/"><i class="fa fa-cutlery"></i><span class="fontawesome-text">Food &#038; Dining</span></a></li>
<li id="menu-item-889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-889"><a target="_blank" href="http://photos.mercerspace.com/"><i class="fa fa-camera"></i><span class="fontawesome-text">Galleries</span></a></li>
<li id="menu-item-1243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1243"><a href="https://mercerspace.com/events/?today=true"><i class="fa fa-calendar"></i><span class="fontawesome-text">Events</span></a></li>
<li id="menu-item-33696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33696"><a href="https://mercerspace.com/article-archives/"><i class="fa fa-search"></i><span class="fontawesome-text">Search</span></a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>  <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://mercerspace.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

  <div id="td-outer-wrap">

    <div class="td-header-wrap td-header-style-1">

      <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
          
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, August 4, 2017
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mercerspace" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://mercerspace.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
      </div>

      <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
          <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://mercerspace.com/">
                <img src="http://mercerspace.com/wp-content/uploads/2016/10/DummyLogo-Color-1.png" alt=""/>
                <span class="td-visual-hidden">MercerSpace.com</span>
            </a>
                  </div>
          <div class="td-header-sp-recs">
            <div class="td_block_template_1 header-widget-area"><div class="a-single a-54"><a class="gofollow" data-track="NTQsMCwxLDYw" href="http://www.mercercamps.com/"><img src="http://mercerspace.com/wp-content/uploads/2017/07/MercerCamps_web_468x60-1.jpg" /></a></div></div>          </div>
        </div>
      </div>

      <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
          <div class="td-container td-header-row td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://mercerspace.com/">
			<img class="td-retina-data" data-retina="http://mercerspace.com/wp-content/uploads/2016/10/mercerspace-logo-280.png" src="http://mercerspace.com/wp-content/uploads/2016/10/mercerspace-logo-140.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://mercerspace.com/">
			<img src="http://mercerspace.com/wp-content/uploads/2016/10/DummyLogo-Color-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-32307"><a href="https://mercerspace.com/"><i class="fa fa-home"></i><span class="fontawesome-text">Towns</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32306"><a href="https://mercerspace.com/ewing-observer/">Ewing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32305"><a href="https://mercerspace.com/hamilton-post/">Hamilton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32304"><a href="https://mercerspace.com/hopewell-express/">Hopewell Valley</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32303"><a href="https://mercerspace.com/lawrence-gazette/">Lawrence</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32302"><a href="https://mercerspace.com/princeton-echo/">Princeton</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46112"><a href="https://mercerspace.com/category/princetonrealestate/">Princeton Real Estate</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32301"><a href="https://mercerspace.com/robbinsville-advance/">Robbinsville</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32300"><a href="https://mercerspace.com/trenton-downtowner/">Trenton</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-32299"><a href="https://mercerspace.com/west-windsor-news/">West Windsor &#038; Plainsboro</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45013"><a href="https://mercerspace.com/category/wwp-community-forum/">WWP Community Forum</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-861"><a href="https://mercerspace.com/category/news/"><i class="fa fa-newspaper-o"></i><span class="fontawesome-text">News</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-900"><a href="https://mercerspace.com/category/sports/"><i class="fa fa-futbol-o"></i><span class="fontawesome-text">Sports</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-897"><a href="https://mercerspace.com/category/commentary/"><i class="fa fa-commenting-o"></i><span class="fontawesome-text">Commentary</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-899"><a href="https://mercerspace.com/category/schools/"><i class="fa fa-graduation-cap"></i><span class="fontawesome-text">Schools</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-860"><a href="https://mercerspace.com/category/features/"><i class="fa fa-star"></i><span class="fontawesome-text">Features</span></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-943"><a href="https://mercerspace.com/category/business/"><i class="fa fa-briefcase"></i><span class="fontawesome-text">Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-863"><a href="https://mercerspace.com/category/arts/"><i class="fa fa-music"></i><span class="fontawesome-text">A&#038;E</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-898"><a href="https://mercerspace.com/category/food-dining/"><i class="fa fa-cutlery"></i><span class="fontawesome-text">Food &#038; Dining</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-889"><a target="_blank" href="http://photos.mercerspace.com/"><i class="fa fa-camera"></i><span class="fontawesome-text">Galleries</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1243"><a href="https://mercerspace.com/events/?today=true"><i class="fa fa-calendar"></i><span class="fontawesome-text">Events</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33696"><a href="https://mercerspace.com/article-archives/"><i class="fa fa-search"></i><span class="fontawesome-text">Search</span></a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://mercerspace.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>          </div>
        </div>
      </div>

    </div>

    <div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-45808" class="post-45808 post type-post status-publish format-standard has-post-thumbnail hentry category-princetonrealestate" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://mercerspace.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Princeton Real Estate" class="entry-crumb" href="https://mercerspace.com/category/princetonrealestate/">Princeton Real Estate</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Princeton Open Houses: August 5 and August 6</span></div></div>

                        
                        <header class="td-post-title">
                            <h1 class="entry-title">Princeton Open Houses: August 5 and August 6</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://mercerspace.com/author/mercerspace/">Mercerspace</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-08-04T09:00:56+00:00" >August 4, 2017</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-45808">3692</span></div>                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Princeton+Open+Houses%3A+August+5+and+August+6&url=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F&via=MercerSpace.com"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mercerspace.com/2017/08/04/princeton-open-houses/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mercerspace.com/2017/08/04/princeton-open-houses/&amp;media=https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg&description=Princeton+Open+Houses%3A+August+5+and+August+6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Princeton+Open+Houses%3A+August+5+and+August+6%20-%20https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
            
            <p><a class="http://www.callawayhenderson.com" href="http://www.callawayhenderson.com" target="_blank" rel="http://www.callawayhenderson.com noopener noreferrer"><img class="aligncenter wp-image-46100 size-full" src="http://mercerspace.com/wp-content/uploads/2017/02/thumbnail_CallawayHenderson_PtonOpenHouses_1280x160.jpg" width="1280" height="160" srcset="https://mercerspace.com/wp-content/uploads/2017/02/thumbnail_CallawayHenderson_PtonOpenHouses_1280x160.jpg 1280w, https://mercerspace.com/wp-content/uploads/2017/02/thumbnail_CallawayHenderson_PtonOpenHouses_1280x160-300x38.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/02/thumbnail_CallawayHenderson_PtonOpenHouses_1280x160-768x96.jpg 768w, https://mercerspace.com/wp-content/uploads/2017/02/thumbnail_CallawayHenderson_PtonOpenHouses_1280x160-1024x128.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></a><em>The following open houses are scheduled to take place in Princeton on Saturday, August 5 and Sunday, August 6. Please contact the real estate agent before attending, and be sure to revisit this page every Friday evening for the complete list of open houses.</em></p>
<h3><a href="http://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000.jpg"><img class="size-medium wp-image-58312 alignleft" src="http://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000-300x225.jpg" alt="" width="300" height="225" srcset="https://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000-300x225.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000-265x198.jpg 265w, https://mercerspace.com/wp-content/uploads/2017/07/ISeona7wcz9euz0000000000.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></a><a href="https://www.zillow.com/homes/for_sale/Princeton-NJ/pmf,pf_pt/104320454_zpid/395489_rid/1_open/globalrelevanceex_sort/40.398072,-74.582663,40.310425,-74.741793_rect/12_zm/">502 Cherry Valley Road</a><br />
$1,550,000<br />
Open House: Sunday<br />
1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/Princeton-NJ/pmf,pf_pt/104320454_zpid/395489_rid/1_open/globalrelevanceex_sort/40.398072,-74.582663,40.310425,-74.741793_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/ISugggafa1zpns0000000000.jpg"><img class="alignleft size-medium wp-image-58313" src="http://mercerspace.com/wp-content/uploads/2017/07/ISugggafa1zpns0000000000-300x226.jpg" alt="" width="300" height="226" srcset="https://mercerspace.com/wp-content/uploads/2017/07/ISugggafa1zpns0000000000-300x226.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/ISugggafa1zpns0000000000-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/ISugggafa1zpns0000000000.jpg 549w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862616693_2097" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39011182_zpid/1_open/globalrelevanceex_sort/40.394803,-74.621973,40.307153,-74.781103_rect/12_zm/">302 Christopher Drive</a><br />
$1,500,000<br />
Open House: Sunday<br />
1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39011182_zpid/1_open/globalrelevanceex_sort/40.394803,-74.621973,40.307153,-74.781103_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000.jpg"><img class="alignleft size-medium wp-image-58314" src="http://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000-300x225.jpg" alt="" width="300" height="225" srcset="https://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000-300x225.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000-265x198.jpg 265w, https://mercerspace.com/wp-content/uploads/2017/07/IS62x064kfs1lb1000000000.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862615708_2051" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39010996_zpid/1_open/globalrelevanceex_sort/40.408529,-74.546957,40.320896,-74.706087_rect/12_zm/">743 Prospect Avenue</a><br />
$1,485,000<br />
Open House: Sunday<br />
1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39010996_zpid/1_open/globalrelevanceex_sort/40.408529,-74.546957,40.320896,-74.706087_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3.jpg"><img class="alignleft size-medium wp-image-58315" src="http://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3-300x225.jpg" alt="" width="300" height="225" srcset="https://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3-300x225.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3-265x198.jpg 265w, https://mercerspace.com/wp-content/uploads/2017/07/IS2r1mnt8hrcqq0000000000-3.jpg 550w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862606542_2013" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/121362047_zpid/1_open/globalrelevanceex_sort/40.40866,-74.580946,40.321027,-74.740076_rect/12_zm/">343 Jefferson Road</a><br />
$1,349,000<br />
Open House:<br />
Saturday: 11 a.m. to 2 p.m.<br />
Sunday: 1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/121362047_zpid/1_open/globalrelevanceex_sort/40.40866,-74.580946,40.321027,-74.740076_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/ISa9xci23kigp10000000000-1.jpg"><img class="alignleft size-medium wp-image-58316" src="http://mercerspace.com/wp-content/uploads/2017/07/ISa9xci23kigp10000000000-1-300x226.jpg" alt="" width="300" height="226" srcset="https://mercerspace.com/wp-content/uploads/2017/07/ISa9xci23kigp10000000000-1-300x226.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/ISa9xci23kigp10000000000-1-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/ISa9xci23kigp10000000000-1.jpg 548w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862600741_1959" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39008960_zpid/1_open/globalrelevanceex_sort/40.400359,-74.564638,40.306302,-74.723768_rect/12_zm/">10 Sergeant Street</a><br />
$1,299,000<br />
Open House: Sunday<br />
1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39008960_zpid/1_open/globalrelevanceex_sort/40.400359,-74.564638,40.306302,-74.723768_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/ISaxn1279eiubu0000000000.jpg"><img class="alignleft size-medium wp-image-58317" src="http://mercerspace.com/wp-content/uploads/2017/07/ISaxn1279eiubu0000000000-300x240.jpg" alt="" width="300" height="240" srcset="https://mercerspace.com/wp-content/uploads/2017/07/ISaxn1279eiubu0000000000-300x240.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/ISaxn1279eiubu0000000000.jpg 516w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862605844_1975" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/87966087_zpid/1_open/globalrelevanceex_sort/40.401732,-74.581289,40.31409,-74.740419_rect/12_zm/">42 Harris Road</a><br />
$1,269,000<br />
Open House: Sunday<br />
1 to 4 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/87966087_zpid/1_open/globalrelevanceex_sort/40.401732,-74.581289,40.31409,-74.740419_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="http://mercerspace.com/wp-content/uploads/2017/07/ISahf8hjmb0f431000000000.jpg"><img class="alignleft size-medium wp-image-58318" src="http://mercerspace.com/wp-content/uploads/2017/07/ISahf8hjmb0f431000000000-300x227.jpg" alt="" width="300" height="227" srcset="https://mercerspace.com/wp-content/uploads/2017/07/ISahf8hjmb0f431000000000-300x227.jpg 300w, https://mercerspace.com/wp-content/uploads/2017/07/ISahf8hjmb0f431000000000-80x60.jpg 80w, https://mercerspace.com/wp-content/uploads/2017/07/ISahf8hjmb0f431000000000.jpg 547w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 id="yui_3_18_1_2_1501862610963_2102" class="notranslate"><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39013310_zpid/1_open/globalrelevanceex_sort/40.36852,-74.604807,40.280835,-74.763937_rect/12_zm/">119 Saint Clair Court</a><br />
$750,000<br />
Open House: Saturday<br />
1 to 3 p.m.</h3>
<p><a href="https://www.zillow.com/homes/for_sale/pmf,pf_pt/39013310_zpid/1_open/globalrelevanceex_sort/40.36852,-74.604807,40.280835,-74.763937_rect/12_zm/"><em>Click here to view this listing!</em></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<h3>Want more Princeton real upstate updates? Visit our sponsor&#8217;s website, <a href="http://www.callawayhenderson.com/eng">callawayhenderson.com</a>.</h3>
<p><iframe id="player" src="https://www.wellcomemat.com/embed/k1m3532af313qt3/" width="640" height="360" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="https://mercerspace.com/2017/08/04/princeton-open-houses/" data-numposts="5" data-width="" data-colorscheme="light"></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Princeton+Open+Houses%3A+August+5+and+August+6&url=https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F&via=MercerSpace.com"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://mercerspace.com/2017/08/04/princeton-open-houses/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://mercerspace.com/2017/08/04/princeton-open-houses/&amp;media=https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg&description=Princeton+Open+Houses%3A+August+5+and+August+6" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Princeton+Open+Houses%3A+August+5+and+August+6%20-%20https%3A%2F%2Fmercerspace.com%2F2017%2F08%2F04%2Fprinceton-open-houses%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://mercerspace.com/2017/08/04/photos-robbinsville-national-night/">Photos: Robbinsville National Night Out</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://mercerspace.com/2017/08/04/photos-lawrence-national-night/">Photos: Lawrence National Night Out</a></div></div></div>            <div class="author-box-wrap"><a href="https://mercerspace.com/author/mercerspace/"><img src="https://mercerspace.com/wp-content/uploads/2016/10/default-avatar-150x150.png" width="96" height="96" alt="Mercerspace" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://mercerspace.com/author/mercerspace/">Mercerspace</a></span></div><div class="td-author-description">Mercerspace is committed to bringing readers the latest news from across Mercer County and Central Jersey. An accumulation of more than eight print publications, Mercerspace strives to deliver hyperlocal news directly to residents, community members and businesses.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mercerspace"></span><meta itemprop="datePublished" content="2017-08-04T09:00:56+00:00"><meta itemprop="dateModified" content="2017-08-04T12:12:14+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://mercerspace.com/2017/08/04/princeton-open-houses/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://mercerspace.com/wp-content/uploads/2016/10/DummyLogo-Color-1.png"></span><meta itemprop="name" content="MercerSpace.com"></span><meta itemprop="headline " content="Princeton Open Houses: August 5 and August 6"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://mercerspace.com/wp-content/uploads/2017/07/imagereader-3.jpg"><meta itemprop="width" content="480"><meta itemprop="height" content="320"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_5984a277293ba_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_5984a277293ba" ><script>var block_td_uid_2_5984a277293ba = new tdBlock();
block_td_uid_2_5984a277293ba.id = "td_uid_2_5984a277293ba";
block_td_uid_2_5984a277293ba.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5984a277293ba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5984a277293ba_rand","tdc_css_class_style":"td_uid_2_5984a277293ba_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":45808,"live_filter_cur_post_author":"49","block_template_id":""}';
block_td_uid_2_5984a277293ba.td_column_number = "3";
block_td_uid_2_5984a277293ba.block_type = "td_block_related_posts";
block_td_uid_2_5984a277293ba.post_count = "3";
block_td_uid_2_5984a277293ba.found_posts = "34";
block_td_uid_2_5984a277293ba.header_color = "";
block_td_uid_2_5984a277293ba.ajax_pagination_infinite_stop = "";
block_td_uid_2_5984a277293ba.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_2_5984a277293ba);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5984a2772b3f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5984a277293ba" href="#">RELATED ARTICLES</a><a id="td_uid_4_5984a2772b43b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5984a277293ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5984a277293ba class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/princeton-residential-real-estate-transactions/" rel="bookmark" title="Princeton residential real estate transactions"><img width="218" height="150" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/06/download-8-218x150.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/06/download-8-218x150.jpg 218w, https://mercerspace.com/wp-content/uploads/2017/06/download-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Princeton residential real estate transactions"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/princeton-residential-real-estate-transactions/" rel="bookmark" title="Princeton residential real estate transactions">Princeton residential real estate transactions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/landscaping-in-princeton/" rel="bookmark" title="Landscaping in Princeton? Hold the water, please!"><img width="218" height="150" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/07/rain-garden-example-218x150.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/07/rain-garden-example-218x150.jpg 218w, https://mercerspace.com/wp-content/uploads/2017/07/rain-garden-example-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Landscaping in Princeton? Hold the water, please!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/landscaping-in-princeton/" rel="bookmark" title="Landscaping in Princeton? Hold the water, please!">Landscaping in Princeton? Hold the water, please!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/princeton-zoning-board-updates-2/" rel="bookmark" title="Princeton Zoning Board Updates"><img width="218" height="150" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/03/thumbnail_PrincetonZoningBoardUpdates-218x150.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/03/thumbnail_PrincetonZoningBoardUpdates-218x150.jpg 218w, https://mercerspace.com/wp-content/uploads/2017/03/thumbnail_PrincetonZoningBoardUpdates-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Princeton Zoning Board Updates"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/princeton-zoning-board-updates-2/" rel="bookmark" title="Princeton Zoning Board Updates">Princeton Zoning Board Updates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5984a277293ba" data-td_block_id="td_uid_2_5984a277293ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5984a277293ba" data-td_block_id="td_uid_2_5984a277293ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-43"><a class="gofollow" data-track="NDMsMCwxLDYw" href="http://www.callawayhenderson.com"><img src="http://mercerspace.com/wp-content/uploads/2017/02/thumbnail_MercerSpace-Banner-300x250.jpg" /></a></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5984a2772fd31_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_5_5984a2772fd31" ><script>var block_td_uid_5_5984a2772fd31 = new tdBlock();
block_td_uid_5_5984a2772fd31.id = "td_uid_5_5984a2772fd31";
block_td_uid_5_5984a2772fd31.atts = '{"limit":"4","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"120","category_ids":"","custom_title":"Trending in Princeton","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5984a2772fd31_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5984a2772fd31_rand","tdc_css_class_style":"td_uid_5_5984a2772fd31_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5984a2772fd31.td_column_number = "1";
block_td_uid_5_5984a2772fd31.block_type = "td_block_1";
block_td_uid_5_5984a2772fd31.post_count = "4";
block_td_uid_5_5984a2772fd31.found_posts = "2342";
block_td_uid_5_5984a2772fd31.header_color = "#";
block_td_uid_5_5984a2772fd31.ajax_pagination_infinite_stop = "";
block_td_uid_5_5984a2772fd31.max_num_pages = "586";
tdBlocksArray.push(block_td_uid_5_5984a2772fd31);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending in Princeton</span></h4></div><div id=td_uid_5_5984a2772fd31 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/princeton-residential-real-estate-transactions/" rel="bookmark" title="Princeton residential real estate transactions"><img width="324" height="235" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/06/download-8-324x235.jpg" alt="" title="Princeton residential real estate transactions"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/princeton-residential-real-estate-transactions/" rel="bookmark" title="Princeton residential real estate transactions">Princeton residential real estate transactions</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:01:59+00:00" >July 28, 2017</time></span>                            </div>

            <div class="td-excerpt">
                The following listings of residential home sales, which closed between June 1 and 15, 2017, are based on public records and tax files.             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/parting-shot-woman-problem/" rel="bookmark" title="Princess Diana, a woman with a problem"><img width="100" height="70" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/07/Princess-Diane-100x70.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/07/Princess-Diane-100x70.jpg 100w, https://mercerspace.com/wp-content/uploads/2017/07/Princess-Diane-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Princess Diana, a woman with a problem"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/parting-shot-woman-problem/" rel="bookmark" title="Princess Diana, a woman with a problem">Princess Diana, a woman with a problem</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T08:47:05+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/31/national-night-roundup-mercer-county-town-celebrating/" rel="bookmark" title="National Night Out Roundup: how is your town celebrating?"><img width="100" height="70" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/07/2017-08-HP-Leading-Off-NNO-100x70.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/07/2017-08-HP-Leading-Off-NNO-100x70.jpg 100w, https://mercerspace.com/wp-content/uploads/2017/07/2017-08-HP-Leading-Off-NNO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="National Night Out Roundup: how is your town celebrating?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/31/national-night-roundup-mercer-county-town-celebrating/" rel="bookmark" title="National Night Out Roundup: how is your town celebrating?">National Night Out Roundup: how is your town celebrating?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-31T09:46:52+00:00" >July 31, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://mercerspace.com/2017/07/28/katherine-nouri-hughes-young-wife-older-student-debut-novelist/" rel="bookmark" title="Katherine Nouri Hughes: Young wife, older student, debut novelist"><img width="100" height="70" class="entry-thumb" src="https://mercerspace.com/wp-content/uploads/2017/07/katehughes-100x70.jpg" srcset="https://mercerspace.com/wp-content/uploads/2017/07/katehughes-100x70.jpg 100w, https://mercerspace.com/wp-content/uploads/2017/07/katehughes-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Katherine Nouri Hughes: Young wife, older student, debut novelist"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/katherine-nouri-hughes-young-wife-older-student-debut-novelist/" rel="bookmark" title="Katherine Nouri Hughes: Young wife, older student, debut novelist">Katherine Nouri Hughes: Young wife, older student, debut novelist</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T08:50:00+00:00" >July 28, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget ajdg_bnnrwidgets"><div class="a-single a-43"><a class="gofollow" data-track="NDMsMCwxLDYw" href="http://www.callawayhenderson.com"><img src="http://mercerspace.com/wp-content/uploads/2017/02/thumbnail_MercerSpace-Banner-300x250.jpg" /></a></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5984a27757503_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5984a27757503" ><script>var block_td_uid_7_5984a27757503 = new tdBlock();
block_td_uid_7_5984a27757503.id = "td_uid_7_5984a27757503";
block_td_uid_7_5984a27757503.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"105","category_ids":"","custom_title":"Editor Picks","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5984a27757503_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5984a27757503_rand","tdc_css_class_style":"td_uid_7_5984a27757503_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5984a27757503.td_column_number = "1";
block_td_uid_7_5984a27757503.block_type = "td_block_9";
block_td_uid_7_5984a27757503.post_count = "3";
block_td_uid_7_5984a27757503.found_posts = "645";
block_td_uid_7_5984a27757503.header_color = "#";
block_td_uid_7_5984a27757503.ajax_pagination_infinite_stop = "";
block_td_uid_7_5984a27757503.max_num_pages = "215";
tdBlocksArray.push(block_td_uid_7_5984a27757503);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div id=td_uid_7_5984a27757503 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/htrba-district-12-title-win-town-talking/" rel="bookmark" title="HTRBA District 12 title win has town talking">HTRBA District 12 title win has town talking</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T22:15:43+00:00" >July 28, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/robbinsville-farmer-teaches-agriculture-children-kenya/" rel="bookmark" title="Robbinsville farmer teaches agriculture to children in Kenya">Robbinsville farmer teaches agriculture to children in Kenya</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:16:27+00:00" >July 28, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2017/07/28/lawrence-eighth-grade-filmmaker-earns-prize-with-civil-rights-documentary/" rel="bookmark" title="Lawrence eighth grade filmmaker earns prize with civil rights documentary">Lawrence eighth grade filmmaker earns prize with civil rights documentary</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T09:15:05+00:00" >July 28, 2017</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_9 td_block_widget td_uid_8_5984a2775da95_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_8_5984a2775da95" ><script>var block_td_uid_8_5984a2775da95 = new tdBlock();
block_td_uid_8_5984a2775da95.id = "td_uid_8_5984a2775da95";
block_td_uid_8_5984a2775da95.atts = '{"limit":"3","sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Popular Stories","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5984a2775da95_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5984a2775da95_rand","tdc_css_class_style":"td_uid_8_5984a2775da95_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5984a2775da95.td_column_number = "1";
block_td_uid_8_5984a2775da95.block_type = "td_block_9";
block_td_uid_8_5984a2775da95.post_count = "3";
block_td_uid_8_5984a2775da95.found_posts = "20173";
block_td_uid_8_5984a2775da95.header_color = "#";
block_td_uid_8_5984a2775da95.ajax_pagination_infinite_stop = "";
block_td_uid_8_5984a2775da95.max_num_pages = "6725";
tdBlocksArray.push(block_td_uid_8_5984a2775da95);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Stories</span></h4></div><div id=td_uid_8_5984a2775da95 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2009/11/01/community-bank-focuses-on-people/" rel="bookmark" title="Community bank focuses on people">Community bank focuses on people</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2009-11-01T16:16:23+00:00" >November 1, 2009</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2016/11/03/crime-of-the-century-explored-in-mcccs-never-the-sinner/" rel="bookmark" title="Crime of the century explored in MCCC’s &#8216;Never The Sinner’">Crime of the century explored in MCCC’s &#8216;Never The Sinner’</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-03T14:11:42+00:00" >November 3, 2016</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td_module_no_thumb">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://mercerspace.com/2013/08/26/township-accepting-photos-for-calendar-contest/" rel="bookmark" title="Hamilton Township accepting photos for calendar contest">Hamilton Township accepting photos for calendar contest</a></h3>
                <div class="td-module-meta-info">
                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-08-26T08:56:46+00:00" >August 26, 2013</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://mercerspace.com/"><img src="http://mercerspace.com/wp-content/uploads/2016/09/Community_News_Service_Logo-close-cropped-1024x436.png" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Community News Service is your news publisher for news and information serving Mercer County and Central Jersey.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/mercerspace" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://mercerspace.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/MercerSpace/" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/MercerSpaceNJ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-828"><a href="https://mercerspace.com/submit-news/">Submit News</a></li>
<li id="menu-item-712" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-712"><a href="https://mercerspace.com/about-us-2/">About Us</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-714"><a href="https://mercerspace.com/sample-page-2/">Contact Us</a></li>
<li id="menu-item-45100" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45100"><a href="https://mercerspace.com/community-guidelines/">Community Guidelines</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Community News Service                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5984a27793145
    -->

    				<style type="text/css">
					.searchwp-live-search-results {
						opacity:0;
						transition:opacity .25s ease-in-out;
						-moz-transition:opacity .25s ease-in-out;
						-webkit-transition:opacity .25s ease-in-out;
						height:0;
						overflow:hidden;
						z-index:9999;
						position:absolute;
						display:none;
					}

					.searchwp-live-search-results-showing {
						display:block;
						opacity:1;
						height:auto;
						overflow:auto;
					}

					.searchwp-live-search-no-results {
						padding:3em 2em 0;
						text-align:center;
					}
				</style>
			<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/mercerspace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercerspace.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/mercerspace.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mercerspace.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://mercerspace.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://mercerspace.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/mercerspace.com\/wp-admin\/admin-ajax.php","config":{"default":{"engine":"default","input":{"delay":500,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":10,"length":8,"width":4,"radius":8,"corners":1,"rotate":0,"direction":1,"color":"#000","speed":1,"trail":60,"shadow":false,"hwaccel":false,"className":"spinner","zIndex":2000000000,"top":"50%","left":"50%"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!"};;
/* ]]> */
</script>
<script type='text/javascript' src='https://mercerspace.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/build/searchwp-live-search.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://mercerspace.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=534567426662794&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://mercerspace.com/wp-content/uploads/2017/02/imagereader.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://mercerspace.com/wp-content/themes/mercerspace/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://mercerspace.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-14').gslider({groupid:14,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>